Native Ruby 1.9 + Rails 3 in Ubuntu

posted in: HOWTO | 2

Install the Ruby 1.9.1 (which is actually 1.9.3, presently) package:

You will also need to remove all packages that use Ruby 1.8.x. The easiest way to do this is to just use synaptic, search for “ruby”, sort by “installed” … Continued